2017年12月3日日曜日

Django 2.0がリリース、Python 3のみをサポート

Django 2.0がリリースされました。Python 3のみをサポートするとのこと。
  •  Django 2.0はPython 3.4、3.5、3.6をサポートしています。 
  •  Django 1.11.xシリーズは、Python 2.7をサポートする最後のバージョンです。 
  •  Django 2.0はPython 3.4をサポートする最後のリリースシリーズとなります。 Django 2.0(2019年4月)の終わりを越えてPython 3.4のデプロイメントを計画している場合は、代わりにDjango 1.11 LTS(2020年4月までサポート)を使用してください。 ただし、Python 3.4の使用期限は2019年3月です。


参考サイト
Django 2.0の変更点について(Qiita)

0 件のコメント:

コメントを投稿