2017年2月24日金曜日

Composerで「the requested PHP extension curl is missing from your system」のエラー

Composerで「the requested PHP extension curl is missing from your system」のエラーが出たので、対処です。環境はUbuntu 16.04。php-curlが入っていないために出ているエラーらしい。というわけで、インストールです。

$ sudo apt-get install php7.0-curl
# あるいは、
$ sudo apt-get install php5-curl

参考サイト
Composer install error - requires ext_curl when it's actualy enabled(Stack Overflow)

0 件のコメント:

コメントを投稿