2015年7月20日月曜日

Windows版PHPにOSコマンドインジェクションの脆弱性

Windows版PHPにOSコマンドインジェクションの脆弱性が見つかったとのこと。影響を受けるのは以下のバージョン。パッチを適用する必要があるそうです。
  • Windows 版 PHP 5.6.10 より前のバージョン
  • Windows 版 PHP 5.5.26 より前のバージョン
  • Windows 版 PHP 5.4.42 より前のバージョン


参考サイト
Windows版PHPにOSコマンドインジェクションの脆弱性(マイナビニュース)

0 件のコメント:

コメントを投稿