2014年2月26日水曜日

ubuntu 12.10では、php5-develではなく、php5-dev

ubuntu 12.10では、php5-develではなく、php5-devだったというメモです。ubuntu 12.10 serverに、php5-develをインストールしようと試みたのですが、「Unable to locate package php5-devel」というエラーが出てインストール出来ませんでした。ちょっと調べれば、すぐに分かることなのですが、統一してほしいものです。

×(間違い)
apt-get install php5-devel

○(正しい)
apt-get install php5-dev

参考サイト
Unable to install php5-dev package in ubuntu 12.10(Ask Ubuntu)
php5-devel should be php5-dev(GitHub)

0 件のコメント:

コメントを投稿